flickrmvc.net Demo

Jul 16, 2008 at 7:16 AM
e.g. http://flickrmvc.net/Photo.mvc/Search?q=cat+laptop&Page=7#2617311543

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>

Just for your information ;-)
Coordinator
Jul 16, 2008 at 11:54 AM
Edited Jul 16, 2008 at 11:56 AM

Thanks!!!. Actually, I told ORCS web to move my app to windows server 2008, IIS 7 integrated mode enviroment, may be in between the transition process you have seen it.

Here is the url , now it works fine. Note there is no Photo.MVC its only Photo.

http://flickrmvc.net/Photo/Search?q=cat+laptop&Page=7#2617311543


hfrmobile wrote:
e.g. http://flickrmvc.net/Photo.mvc/Search?q=cat+laptop&Page=7#2617311543

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>

Just for your information ;-)



Jul 17, 2008 at 10:38 AM


mehfuzh wrote:

Thanks!!!. Actually, I told ORCS web to move my app to windows server 2008, IIS 7 integrated mode enviroment, may be in between the transition process you have seen it.

Here is the url , now it works fine. Note there is no Photo.MVC its only Photo.

http://flickrmvc.net/Photo/Search?q=cat+laptop&Page=7#2617311543

Seems to work now! Many thanks!
hfrmobile